16/01/2009

blog help!

Totally off topic but this is a call for help purleeeease....!!
.
+ Can anyone see the links and pics down the right hand side?? I can't, they seem to have disappeared...
.
+ Any blog experts out there know how i get them back??
(They show on the page elements template but only re-appear on the actual blog when post title is clicked...)
.
I've searched and searched and am getting nowhere! (still fairly new to this...)

UPDATE: Yay - i've fixed it! I'm cleverer than i thought i was! It was dodgy font/html in the latest house purchases post, not a problem with firefox but internet explorer didn't like it and wouldn't display my precious blog properly. That explains why HouseEnvy had font problems on that post! I'm sure she'll be glad to know it's nothing she's done ;)

.

NORMAL BLOGGING WILL RESUME SHORTLY!!!

.

8 comments:

Elizabeth said...

I can see the whole right hand column fine. (with the Categories & Links etc).
My suggestion would be to turn it off and back on again :)

It could be that the box for your main text is too big. I'll have a little look and report back!

Biba said...

Thank you! If you click on the 'inspiration bubble' blog header are they still there?

Elizabeth said...

Yea, they're always there, whether in the main blog view, if I click on the blog post title itself, or on the blog header. Are you using Firefox or Internet Explorer? I'm using Firefox and it's fine. In your coding there are a few 'fixes' for Internet Explorer, like so:

overflow: hidden; /* fix for long non-text content breaking IE sidebar float */

I'm afraid I don't know enough to fix that kinda stuff, but it could be related to that :(

The only thing I could suggest doing is making either the sidebar or the main post text smaller so that your sidebar reappears. (The big Biba tag photo could be the culprit, but if it was ok before it should be ok now.

griffo68 said...

Miss Biba!!!! I did text you this morning!???

When I view it on Firefox downstairs all is ok but when I view it on Safari on my Mac everything on the right hand side has vanished!!!???

I'm not sure what is causing it....it's a mystery!

Mr G.x

Biba said...

Very odd! I'm using Internet Explorer, think you might be right though because a friend who uses firefox said it's fine yet someone else has said it's vanished. Huge thanks Elizabeth, i'm not too technical either but at least i have an idea now :)

Biba said...

Hello Griffo!! I left my mobile in the taxi in Italy ha ha (i will get it back tonight though, what am i like...)

Definitely sounds like a browser problem then.... my head hurts... xx

Anonymous said...

Yep, me three - using Firefox and it looks fine. Sorry can't be more help. HE x

griffo68 said...

Yay you are all present and correct in Safari Miss B!!

Houseenvy broke your blog!!! LOL!

Mr G.x